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Error: "1 user limit exceeded, No valid activation found", when launching Sage 100 Advanced or Premium through Remote Desktop Services (Terminal Server) or Citrix from more than one workstation
Created on 12-13-2013 / Last modified on 05-02-2022
Summary
"1 user limit exceeded, No valid activation found", when launching Sage 100 Advanced or Premium edition through Remote Desktop Services (RDS / Terminal Services) or Citrix from more than one workstation
Use caution when working with the below product functionality. Always create a backup of your data before proceeding with advanced solutions. If necessary, seek the assistance of a qualified Sage business partner, network administrator, or Sage customer support analyst.
Cause
When Workstation Setup is installed on the Terminal Server for multiple users, the activation/licensing needs to be set up for multiple users as well
Windows firewall on the Sage 100 application server may cause this error in a multi terminal server environment
Resolution
Copy the "Activate.pvx" from the "..\MAS90\Home\Lib\Keys" directory where Sage 100 is installed, to the "..\MAS90\Home\Lib\Keys" directory where the Workstation Setup client has been installed on the Terminal Server. See the detailed steps below:
1. On the Application Server:
Stop the Sage 100 Advanced or Premium (formerly Sage MAS 200 or MAS 200 SQL) Service or Application
Verify that there are no 'Pvxwin32.exe' processes running in Task Manager
Via Windows (File) Explorer, browse to the "..\MAS90\Home\Lib\Keys\" directory where Sage 100 ERP is installed
Copy the 'Activate.pvx' file located hereNote: Right-click the file, select Copy
2. On the RDS\Terminal Server:
Right-click the short-cut icon used to launch or access Sage 100 (formerly Sage MAS 200)
Select Properties
Click the Open File Location button to access the "..\MAS90\Home" directory where Sage 100 Workstation Setup client is installed
Open the "Lib" folder in "..\MAS90\Home"
Open the "Keys" folder in "..\MAS90\Home\Lib"
Rename the 'Activate.pvx' file located here
Note: Right-click the file, select Rename, and give the file a different name
Paste the 'Activate.pvx' file copied from the Application Server into the "..\MAS90\Home\Lib\Keys" folder.
Note: Right-click in a blank area in the folder, then select Paste to past the copied file.
3. Back on the Application Server:
Restart the Sage 100 Advanced or Premium (formerly Sage MAS 200 or MAS 200 SQL) Service or Application
4. Back on the RDS\Terminal Server:
Verify that multiple users can log into Sage 100 from the RDS\Terminal Server
Multi Terminal Server environment: review Windows Firewall settings if st
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